Smart Alerts Issues
Incident Report for ParentSquare
Resolved
This issue has been resolved and the technical team will continue to monitor the Smart Alert system.
Posted Aug 02, 2022 - 10:16 PDT
Investigating
We are aware of an issue with viewing and sending Smart Alerts in web browsers. We are actively investigating the issue and will release a fix as soon as possible.
Posted Aug 02, 2022 - 10:09 PDT
This incident affected: Smart Alerts.