We confirmed that the fixes we implemented have been working successfully, and this issue is resolved.
Posted Jan 08, 2024 - 15:25 PST
Monitoring
We have implemented a fix for the issue and are monitoring to confirm that it's fully resolved for impacted users.
We isolated the issue to a small number of customers with issues in how certain Groups are defined. We have changed how the application handles those Groups so that they do not generate errors for end users. We also changed the application to prevent users from creating Groups with this particular problem.
Posted Jan 08, 2024 - 13:01 PST
Identified
We have identified the issue that is causing home page errors for some users and are implementing a fix. We will provide an update when the fix is in place.
Posted Jan 08, 2024 - 09:41 PST
Investigating
Some users are reporting that the ParentSquare home page is showing error messages. We are investigating the issue.
Posted Jan 08, 2024 - 09:36 PST
This incident affected: Web Application and iOS and Android Mobile Applications.