500 errors when loading the home page and some posts
Incident Report for ParentSquare
Resolved
We have confirmed that we are no longer experiencing 500 errors when launching the ParentSquare Home Page. Posts loading is also back to normal.
Posted Mar 22, 2024 - 13:50 PDT
Monitoring
Pages loading posts with attachments may have failed to load during this time. Impact is limited to any pages with new posts. The errors have been resolved, and we are continuing to monitoring the system to ensure that the issue remains resolved.
Posted Mar 22, 2024 - 13:14 PDT
This incident affected: Web Application.