Microsoft SSO Authentication

Incident Report for ParentSquare

Resolved

This incident has been resolved.
Posted Jan 28, 2026 - 13:44 PST

Identified

We have identified the issue affecting Microsoft SSO logins. We are currently implementing a fix to restore service.
Posted Jan 28, 2026 - 12:21 PST

Investigating

We are currently investigating reports of users being unable to authenticate via Microsoft SSO. Our engineering team is looking into the root cause, and we are working to resolve this as quickly as possible.
Posted Jan 28, 2026 - 12:08 PST
This incident affected: Web Application.