ZenDesk performance issues

Incident Report for ParentSquare

Resolved

This incident has been resolved.
Posted Aug 31, 2021 - 16:50 PDT

Update

The issue has been resolved.
Posted Aug 31, 2021 - 16:03 PDT

Monitoring

Our provider has indicated that the issues have been resolved but it may take the support system some time to be fully operational. We will continue to monitor the situation and post updates here.
Posted Aug 31, 2021 - 14:42 PDT

Update

We are continuing to investigate this issue.
Posted Aug 31, 2021 - 13:54 PDT

Investigating

Our 3rd party support provider, ZenDesk, is experiencing degraded performance and other issues with their ticketing platform. This is impacting the ability for our CS team to answer chats and support tickets in a timely manner. Please check this page if you are awaiting a support response. Our apologies for any disruptions this may cause.
Posted Aug 31, 2021 - 12:52 PDT
This incident affected: Support Systems.