Users Unable to Open Auto Notices
Incident Report for ParentSquare
Resolved
We have confirmed that the issue is full resolved.
Posted Jan 09, 2025 - 12:43 PST
Monitoring
We have implemented a fix, and all users should be able to successfully view Auto Notices within the web app and our mobile apps. We are monitoring to confirm that the issue is fully resolved.
Posted Jan 09, 2025 - 10:38 PST
Identified
Some users are currently unable to open the links they received from through an Auto Notice. We have identified the issue and are deploying a fix.
Posted Jan 09, 2025 - 09:25 PST
This incident affected: Auto Notices.