Issue with Moving Smart Sites Pages

Incident Report for ParentSquare

Resolved

This incident has been resolved.
Posted Mar 04, 2025 - 15:53 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 04, 2025 - 15:21 PST

Identified

We have identified an issue where some data can be lost when moving a Smart Sites page from one section to another. We are currently investigating the issue.

In the meantime, please do not move Smart Sites pages between sections until we have confirmed that this is resolved.
Posted Mar 04, 2025 - 14:03 PST
This incident affected: Smart Sites.