Issues with newly triggered Attendance & Auto Noticies

Incident Report for ParentSquare

Resolved

This incident has been resolved.
Posted Oct 07, 2025 - 17:17 PDT

Identified

This issue has been identified and is being actively worked on.
Posted Oct 07, 2025 - 15:29 PDT
This incident affected: Auto Notices.