Canva integration unavailable for some users

Incident Report for ParentSquare

Resolved

This incident has been resolved.
Posted Sep 23, 2026 - 10:09 PDT

Identified

The issue has been identified, and we are working on a fix.
Posted Sep 23, 2026 - 07:34 PDT
This incident affected: Web Application.