Errors Viewing Smart Alerts on Mobile Applications
Incident Report for ParentSquare
Resolved
We confirmed that the fix fully resolved the issue, and users should no longer receive these errors.
Posted Sep 03, 2024 - 14:48 PDT
Monitoring
We have implemented the fix, and users should no longer receive errors when attempting to view Smart Alerts on the iOS or Android mobile applications. In addition, users should not receive any errors when attempting to view Smart Alerts on the web application. We are monitoring to confirm that the issue remains resolved.
Posted Sep 03, 2024 - 14:12 PDT
Identified
Some users are receiving errors when attempting to view Smart Alerts on the iOS and Android mobile applications. We have identified the suspected issue and are implementing a fix.
Posted Sep 03, 2024 - 12:49 PDT
This incident affected: Smart Alerts and iOS and Android Mobile Applications.