Smartsites pages currently unavailable

Incident Report for ParentSquare

Resolved

This incident has been resolved.
Posted Feb 17, 2026 - 10:39 PST

Update

We are continuing to monitor for any further issues.
Posted Feb 17, 2026 - 09:33 PST

Monitoring

The fix has been implemented and the ParentSquare team is monitoring.
Posted Feb 17, 2026 - 09:33 PST

Update

The ParentSquare team has identified the underlying issue and have started to restore the impacted functionality
Posted Feb 17, 2026 - 09:28 PST

Update

We are continuing to work on a fix for this issue.
Posted Feb 17, 2026 - 08:32 PST

Identified

The Live Edit feature is temporarily disabled while the ParentSquare team implements a fix
Posted Feb 17, 2026 - 08:11 PST

Investigating

We are currently investigating this issue.
Posted Feb 17, 2026 - 06:17 PST
This incident affected: Smart Sites.