Smart Sites Calendar issue

Incident Report for ParentSquare

Resolved

We've verified the fix. Calendars now display normally.
Posted Aug 17, 2026 - 16:26 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 17, 2026 - 16:12 PDT

Investigating

We are currently investigating an issue with the calendar events component not populating. The team is working on a fix.
Posted Aug 17, 2026 - 15:45 PDT
This incident affected: Smart Sites.