Smart Sites Unavailable

Incident Report for ParentSquare

Resolved

This incident has been resolved. Smart Sites are now fully operational, and all users should be able to access and edit their sites without issue.
Posted Oct 14, 2025 - 12:34 PDT

Update

We are continuing to investigate the issues impacting Smart Sites. The service is no longer experiencing a full outage. Sites are now loading, but some users may still see degraded performance.
Posted Oct 14, 2025 - 11:27 PDT

Update

We are continuing to investigate this issue.
Posted Oct 14, 2025 - 11:11 PDT

Investigating

We are investigating reports that Smart Sites are currently unavailable. We will provide an update shortly.
Posted Oct 14, 2025 - 11:01 PDT
This incident affected: Smart Sites.