Issue Sending Responses to Direct Messages
Incident Report for ParentSquare
Resolved
We have confirmed that the issue remains resolved.

The issue was caused by a change we had made to improve the Direct Messages screen, which did not appear during our pre-release testing. We will be revisiting our pre-release testing procedures to better detect issues such as this.
Posted Apr 01, 2024 - 11:35 PDT
Monitoring
We have implemented a fix for the issue and the Direct Messages screen is now loading normally. We will continue to monitor to confirm that the issue remains resolved.
Posted Apr 01, 2024 - 10:29 PDT
Identified
Some customers are reporting seeing spinning wheel on the Direct Messages screen when attempting to send a response to another user's message. We have identified the issue and are in the process of deploying a fix to the issue.

This impacts only ParentSquare on the web, and does not impact the ParentSquare iOS or Android apps.
Posted Apr 01, 2024 - 08:07 PDT
This incident affected: Web Application.