Forced/manual sync issues
Incident Report for ParentSquare
Resolved
This incident has been resolved.
Posted Jul 27, 2021 - 17:17 PDT
Update
We've determined the cause and a fix is forthcoming.
Posted Jul 27, 2021 - 17:12 PDT
Investigating
We are currently investigating issues with the forced/manual sync process. This does not impact nightly automated sync operations.
Posted Jul 27, 2021 - 13:51 PDT
This incident affected: Data Sync.