Direct Message Text Notifications Delayed

Incident Report for ParentSquare

Resolved

We confirmed that the issue has been resolved.
Posted Aug 05, 2025 - 16:42 PDT

Monitoring

We have implemented a fix and are monitoring the results. We have confirmed that any messages from earlier today that were previously delayed have been delivered.
Posted Aug 05, 2025 - 15:45 PDT

Investigating

We are investigating reports that text message notifications for Direct Messages are delayed for some users. We will provide an update shortly.
Posted Aug 05, 2025 - 13:00 PDT
This incident affected: Texts.