Attendance Notice and Auto Notice Delivery Issue on Friday, December 13
Incident Report for ParentSquare
Resolved
We identified the customers who were impacted by delivery issues with auto notices and attendance on Friday, December 13, and have contacted those customers via email.

We have confirmed that there are currently no issues with the delivery of auto notices or attendance messages.
Posted Dec 16, 2024 - 13:27 PST
Identified
We are investigating reports that some attendance notices and auto notices did not deliver for some customers on Friday, December 13, and we will provide an update.

We have confirmed that there are no issues with the delivery of attendance notices or auto notices today.
Posted Dec 16, 2024 - 09:26 PST
This incident affected: Auto Notices.