Outage: Our application is experiencing an issue. SMS/Text Notifications are impacted.
Incident Report for ParentSquare
Resolved
We have determined the issue, corrective steps were taken and SMS/Text notifications are now sending as expected. We will be working on delivering SMS/Text notifications that were paused during the incident. Thank you for your patience.
Posted Sep 15, 2022 - 09:21 PDT
Identified
Our team is working on the issue, please check this page for real time status information.
Posted Sep 15, 2022 - 09:10 PDT
This incident affected: Texts.