Smart Sites page relocation issues

Incident Report for ParentSquare

Resolved

We have identified the cause of this issue and it has been resolved.
Posted Mar 26, 2025 - 07:10 PDT

Investigating

We are currently investigating an issue with the Smart Sites page relocation process, which is producing unexpected results. Our team is actively working on a resolution and will provide updates as soon as possible
Posted Mar 26, 2025 - 06:16 PDT
This incident affected: Smart Sites.