Limited Number of Users Unable to Log Into ParentSquare
Incident Report for ParentSquare
Resolved
We identified the cause of the issue and resolve it. All users are able to successfully log into ParentSquare, including users who are prompted to merge related accounts.
Posted Sep 05, 2024 - 12:47 PDT
Investigating
We are receiving reports that a limited number of users are not able to log into ParentSquare. These cases appear to occur only when users are prompted to merge related accounts. We are investigating the cause and will provide an update.
Posted Sep 05, 2024 - 11:36 PDT
This incident affected: Web Application and iOS and Android Mobile Applications.