Smart Sites Component Pages Not Available

Incident Report for ParentSquare

Resolved

We confirmed that the issue has been resolved.
Posted Oct 02, 2025 - 13:17 PDT

Monitoring

We have implemented a fix and are monitoring the results.
Posted Oct 02, 2025 - 13:09 PDT

Identified

We have identified the cause of the issue and are implementing a fix.
Posted Oct 02, 2025 - 12:58 PDT

Investigating

We are investigating reports that admins are unable to edit their Smart Sites component pages and the navigation is unavailable. We will provide an update shortly.
Posted Oct 02, 2025 - 12:57 PDT
This incident affected: Smart Sites.