Smart Sites Websites Not Displaying Embedded Posts from ParentSquare
Incident Report for ParentSquare
Resolved
We have confirmed that we are no longer observing any issues with this functionality, and the issue is resolved.
Posted Mar 13, 2024 - 22:00 PDT
Monitoring
We implemented a fix and Posts are now displaying correctly on Smart Sites websites. We are monitoring to confirm that the functionality is fully recovered.

The issue was caused by an update that we deployed today. We rolled back that update to resolve the issue.
Posted Mar 13, 2024 - 21:47 PDT
Investigating
We have received reports that some users are not seeing embedded Posts from ParentSquare on their Smart Sites websites. We are investigating the issue.
Posted Mar 13, 2024 - 20:52 PDT
This incident affected: Smart Sites.