Smart Alerts Phone Calls May Play Blank Audio

Incident Report for ParentSquare

Resolved

We confirmed that the issue has been resolved.
Posted Sep 01, 2026 - 17:10 PDT

Monitoring

We have implemented a fix and are monitoring the results.
Posted Sep 01, 2026 - 16:56 PDT

Identified

We have identified the cause of the voicemail audio issue. The problem is limited to a subset of phone calls routed through one of our providers. We have opened a support case with the provider and are evaluating options. We will provide another update within the next hour.
Posted Sep 01, 2026 - 16:05 PDT

Investigating

We are investigating reports that some phone calls that are sent to voicemail may not contain audio. When recipients play back the voicemail, they may hear silence instead of the recorded message. We are working to identify the cause and will provide an update shortly.
Posted Sep 01, 2026 - 15:03 PDT
This incident affected: Smart Alerts.