Smart Alerts Voice Delays

Incident Report for ParentSquare

Resolved

Calls are now delivering normally, although there may still be a slight delay in calls showing as successfully delivered.
Posted Jan 27, 2026 - 14:59 PST

Identified

We have moved all new Smart Alerts to other service providers that are not experiencing delays while we work to get the delayed Smart Alerts delivered as quickly as possible.
Posted Jan 27, 2026 - 14:44 PST

Investigating

One of our service provider is experiencing delays of ~25 minutes for Smart Alerts voice deliveries. We are actively working to resolve these delays as quickly as possible.
Posted Jan 27, 2026 - 14:42 PST
This incident affected: Smart Alerts.