AWS Service Disruption Impacting SFTP Data Transfer
Incident Report for ParentSquare
Resolved
AWS has resolved the issue, and customers should be able to send data files to ParentSquare via SFTP successfully.
Posted Jul 30, 2024 - 20:41 PDT
Identified
AWS reports that they have identified the issue and that they are making progress on a resolution, but that it may take another 2-3 hours for the issue to be fully resolved.

https://health.aws.amazon.com/health/status
Posted Jul 30, 2024 - 18:34 PDT
Investigating
AWS is experiencing a service disruption impacting various services, including the SFTP Transfer Service, which may prevent customers from sending data files to ParentSquare. We are investigating the extent of the disruption.
Posted Jul 30, 2024 - 17:52 PDT
This incident affected: Data Sync.