Twitter Sharing Issues
Incident Report for ParentSquare
Resolved
Twitter was disabled in ParentSquare a few weeks ago after Twitter announced it was removing access to it’s free API tier. Twitter recently announced new API access options and pricing. We will be working with Twitter on an updated integration option in the near future. We will inform you once the Twitter integration feature has been re-enabled. Facebook and web sharing options are fully operational.
Posted Apr 03, 2023 - 10:14 PDT
Identified
Update: Twitter indicates this outage relates to Twitter API access issues. We will update this page as soon as Twitter provides a resolution.
Posted Feb 07, 2023 - 13:24 PST
Investigating
Sharing on Twitter is not working currently. We are trying to contact Twitter to fix the problem. There is no impact on Facebook sharing. If you need to share, please post directly on Twitter.
Posted Feb 02, 2023 - 12:18 PST
This incident affected: Social Network Sharing.