Text Message Delivery May be Delayed
Incident Report for ParentSquare
Resolved
The text message service provider indicates that the issue is resolved. All text messages should deliver according to normal timeframes.
Posted Oct 10, 2024 - 22:56 PDT
Identified
It appears that this delay is impacting approximately 1% of text messages sent recently today, and those messages may be taking over one hour to deliver. We are continuing to work with the impacted text message service provider, and will provide updates.
Posted Oct 10, 2024 - 17:09 PDT
Investigating
We're receiving a report from one of our text message service providers that the delivery of some text messages may currently be delayed. We are investigating and will provide an update.
Posted Oct 10, 2024 - 16:44 PDT
This incident affected: Texts.