We have confirmed that this issue is resolved. Any of these syncs that failed previously have now been successfully reprocessed.
Posted Aug 09, 2024 - 17:40 PDT
Monitoring
We have implemented the fix for why the PowerSchool syncs were failing overnight. Our team has started reprocessing any failed syncs. No action is needed from you at this time.
Our Engineers will continue monitoring these syncs to ensure successful processing is completed.
Posted Aug 09, 2024 - 12:04 PDT
Identified
We have identified why the PowerSchool syncs are failing and will have a fix shortly. Once available, our team will reprocess the failed syncs and ensure data matches the latest data in PowerSchool. No action is needed from you at this time.
Our Engineers remained actively involved in restoring PowerSchool syncs to their expected behavior.
Posted Aug 09, 2024 - 07:08 PDT
Investigating
We are currently investigating an issue related to syncing with PowerSchool. Many of our overnight syncs with this SIS have failed. No action is needed from you at this time.
Our Engineers are investigating and will post an update as soon as one is available.