Users Unable to Log into ParentSquare
Incident Report for ParentSquare
Resolved
The issue is now fully resolved, and all users should be able to load the application successfully.
Posted Aug 30, 2024 - 13:53 PDT
Monitoring
We have implemented the fix and users are starting to be able to load the web application. We are continuing to monitor to confirm a full recovery.
Posted Aug 30, 2024 - 13:37 PDT
Identified
We have identified the cause of the issue and are implementing a fix.
Posted Aug 30, 2024 - 13:25 PDT
Investigating
Users are experiencing a server error when attempting to access the ParentSquare web application. We are currently investigating.
Posted Aug 30, 2024 - 13:22 PDT
This incident affected: Web Application.