Errors with Voice Messaging for Smart Alerts

Incident Report for ParentSquare

Resolved

This incident has been resolved.
Posted Jan 02, 2026 - 12:51 PST

Identified

We have identified the issue leading to some customers seeing an error when trying to record voice message from mobile devices for smart alerts. The team is working on a fix. We will update shortly.
Posted Jan 02, 2026 - 12:00 PST
This incident affected: Smart Alerts.