Errors When Loading Web Application
Incident Report for ParentSquare
Resolved
The application continues to load normally for all users, and this issue is resolved.
Posted Dec 18, 2023 - 09:09 PST
Monitoring
The issue appears to be resolved, and we are monitoring the application to confirm that it is operating normally.
Posted Dec 18, 2023 - 08:18 PST
Investigating
We are investigating an issue where some users are receiving an error when attempting to load the ParentSquare web application.
Posted Dec 18, 2023 - 08:08 PST
This incident affected: Web Application.