Smart Sites Unavailable for Some Users

Incident Report for ParentSquare

Resolved

We confirmed that the issue has been resolved.
Posted Oct 23, 2025 - 11:24 PDT

Monitoring

We have implemented a fix and are monitoring the results.
Posted Oct 23, 2025 - 10:51 PDT

Investigating

We are investigating reports that Smart Sites websites are unavailable for some users. We will provide an update shortly.
Posted Oct 23, 2025 - 10:42 PDT
This incident affected: Smart Sites.