Smart Sites Slowness

Incident Report for ParentSquare

Resolved

This issue has been resolved.
Posted Feb 05, 2026 - 09:11 PST

Investigating

We are experiencing some slowness across Smart Sites this morning. Our engineers are investigating.
Posted Feb 05, 2026 - 08:13 PST
This incident affected: Smart Sites.