Delay in Auto Notice and Attendance Phone Calls
Incident Report for ParentSquare
Resolved
This issue has been resolved. We have confirmed that all phone calls are now delivering in a timely manner, and that any calls that had been delayed earlier have been completed.
Posted Dec 11, 2023 - 14:47 PST
Monitoring
The fix has been implemented, and we are monitoring the system to confirm that all phone calls are delivering in a timely manner.
Posted Dec 11, 2023 - 14:30 PST
Identified
We have identified a fix for the service provider connection issue. We are in the process of implementing the fix.
Posted Dec 11, 2023 - 13:59 PST
Investigating
We are investigating an issue where phone calls for Auto Notices and Attendance Notices are delayed due to an issue with a connection to a service provider's platform. Text messages, emails, and push notifications are not impacted. Other types of phone calls are not impacted.
Posted Dec 11, 2023 - 12:51 PST
This incident affected: Phone Calls and Auto Notices.