Support webform unavailable

Incident Report for ParentSquare

Resolved

This incident has been resolved.
Posted Aug 12, 2026 - 16:37 PDT

Update

We are continuing to work on a fix for this issue. We will post another update within the next hour.
Posted Aug 12, 2026 - 16:18 PDT

Identified

We have identified that the webform outage is related to a recent theme change. We are working on a fix. Please continue to use our other support channels
Posted Aug 12, 2026 - 15:43 PDT

Investigating

We are aware that ParentSquare's support webform is currently unavailable. Our other support channels are up and running. We apologize for the inconvenience and are actively investigating the issue.
Posted Aug 12, 2026 - 15:15 PDT
This incident affected: Support Systems.