Increased site latency
Incident Report for ParentSquare
Resolved
This incident has been resolved.
Posted Jan 21, 2025 - 13:56 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2025 - 13:15 PST
Identified
The issue has been identified and a fix is in progress. We will provide an update here once the fix is in place.
Posted Jan 21, 2025 - 12:27 PST
Update
Latency has improved but we are continuing to investigate this issue.
Posted Jan 21, 2025 - 11:42 PST
Investigating
We are actively investigating intermittent increased site latency when logging into and using ParentSquare. We will update as soon as we understand cause and provide an expectation of when we'll see recovery.
Posted Jan 21, 2025 - 10:46 PST
This incident affected: Web Application, Smart Alerts, Auto Notices, and iOS and Android Mobile Applications.