Delays in post and DM text messages being sent

Incident Report for ParentSquare

Resolved

This incident has been resolved.
Posted Dec 04, 2025 - 10:23 PST

Monitoring

We are currently monitoring an issue with text messages being delayed through one of our providers. This only impacts text messages related to posts and direct messages. No other texts messages have been impacted.
Posted Dec 04, 2025 - 09:15 PST
This incident affected: Texts.