Outage: Our application has experienced an issue with creating new Smart Alerts. Smart Alerts are impacted.
Incident Report for ParentSquare
Resolved
The issue has been resolved, thank you for your patience.
Posted Sep 30, 2022 - 14:19 PDT
Update
We will be releasing an update shortly. If you need to send a Smart Alert, please use the iOS or Android mobile apps.
Posted Sep 30, 2022 - 14:17 PDT
Identified
Our team is working on the issue, please check this page for up to the minute information.
Posted Sep 30, 2022 - 14:10 PDT
This incident affected: Smart Alerts.