We have resolved the issue and it is now possible for users to sign in with Microsoft on our iOS application. Please download the latest version of our application from the iOS App Store in order to use the Sign in with Microsoft button.
Posted Aug 08, 2023 - 09:35 PDT
Update
This issue is now resolved for our web application, and users can now use the Sign In with Microsoft button to sign in with their Microsoft accounts.
We are continuing to work on a resolution for the Sign In with Microsoft function on our iOS and Android mobile applications, and at this time, users cannot sign in with their Microsoft accounts on those applications.
Posted Aug 03, 2023 - 21:25 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 03, 2023 - 12:21 PDT
Identified
Sign in with Microsoft is temporarily unavailable while we troubleshoot a bug with Microsoft authentication. Please sign in with your email/phone number and password or with Google for now.
Posted Aug 03, 2023 - 12:20 PDT
This incident affected: Web Application and iOS and Android Mobile Applications.