Sign In Screen Errors
Incident Report for ParentSquare
Resolved
We can confirm that this issue is resolved, and no iOS mobile application users should be experiencing any sign in page issues.
Posted Apr 26, 2024 - 17:32 PDT
Identified
We have determined that the issue is impacting fewer than 50 total iOS mobile application users, and all other iOS mobile application users should be unaffected. We are continuing to work on a resolution.
Posted Apr 26, 2024 - 16:15 PDT
Update
This issue appears to be impacting the sign in process for only the iOS mobile application. We are continuing to investigate.
Posted Apr 26, 2024 - 15:44 PDT
Investigating
Some users are experiencing errors when attempting to load the ParentSquare sign in screen. We are currently investigating.
Posted Apr 26, 2024 - 15:39 PDT
This incident affected: Web Application and iOS and Android Mobile Applications.