Errors with Translations

Incident Report for ParentSquare

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 14:06 PDT

Monitoring

It looks like translations are now operational again. We will continue monitoring.
Posted Jun 12, 2025 - 12:07 PDT

Investigating

Our translations provider is currently experience issues that lead to errors when translating content for messages in ParentSquare. Messages that are scheduled to send will still be sent out but may not be translated into the target language.

We are waiting for updates from our translations provider and will post an update when we learn more.
Posted Jun 12, 2025 - 11:38 PDT
This incident affected: Web Application, Texts, and Emails.